Hosting Requirement

Aug 8, 2013 at 2:04 PM
Hello Mike

I intend to use your CMS application in the future.
Do I need "full trust" for my Hosting, Or is "half trust" enough ?
That's because I have to renew my Hosting.

Thank you

Richard
Coordinator
Aug 10, 2013 at 8:36 PM
Edited Aug 10, 2013 at 8:41 PM
It is ASP.NET 4.0, so you need a hosting provider that offers that. They will take care of the trust level.